Список форумов Ремонт бытовой техники и електронники Ремонт бытовой техники и электроники
 
  Файло-обменникФайлы    ПрошивкиПрошивки   ПродажаПродажа   ФотоальбомФотоальбом   ЛитератураЛитература   СтатьиСтатьи 
Форум

[ Новые сообщенияПравила форумаRSS ] Текущая дата: Воскресенье, 09.08.2020, 04:48:28

  • Страница 1 из 1
  • 1
Модератор форума: KleoM, octopus  
Форум » Профессиональное аудио и световое оборудование » Профессиональная аудиоаппаратура » Behringer EP 2500 ((Решено) Нет питания +/-15В)
Behringer EP 2500
RebelsLG Дата: Суббота, 25.07.2020, 18:34:09 | Сообщение # 1 | Отредактировал: RebelsLG - Четверг, 30.07.2020, 15:36:15
Автор темы
Участники
Сообщений: 177
Мои познания в ремонте данного вида техники: Любитель (делаю только для себя)
Наличие схемы: https://remont-aud.net/load....0-13687

Здравствуйте форумчане!

В двух словах ковыряю аппарат ALTO MAC 2.4 .... Почему речь про Behringer EP2500:

судя по всему у этого ALTO ранее тотально выгорела плата "B" левого канала (да так сильно что на трансформаторе имеются следы внутреннего пожара) и на ее место предыдущий мастер попытался приколхозить плату "B" от беринжера Europower 2500 (так как MAC2.4 и EP2500 по сути клоны друг друга), и собственно о ней и пойдет разговор. Родная же же плата "A" правого канала ALTO работает без нареканий. По правде говоря есть на ней один колхоз, но он нас определенно пока не интересует (подкорректирован потенциал пятой ножки ОУ на который завязана обратная связь, видимо были проблемы с "нулем" оконечного каскада).

Возвращаясь к нашей "B". Мастер был видимо совсем неопытный, наделал кучу косяков, я все исправил касаемо элементной базы, а также правильно установил фишечки разъемов шлейфа между платами "A" и "B" (есть легкое отличие между аппаратами здесь). Ну и, собственно, рассчитывал что усилитель заработает. Но при включении через три секунды перегорел предохранитель источника питания левого канала "B", т.е. как раз платы беринжер которую я восстанавливал. Начал искать неисправность и уткнулся в одну проблему. Эта проблема поднималась уже на этом форуме в этой теме: https://remont-aud.net/forum/43-24257-1 . Однако, к сожалению разговор там съехал в другое русло по поводу еще одной неисправности, автор в итоге отписался в чем была проблема и что далее он со всем разобрался, но так и не поделился что же было с шинами питания +/-15В.

На данный момент плата "A" у меня отключена полностью, запитана только диагностируемая плата "B". Проблема следующая - не формируется питание +/-15В для операционного усилителя канала "B", который в свою очередь расположен на плате "A", стабилитроны кстати расположены там же (цепь замыкается по шлейфу между платами). Проблема конечно же не в шлейфе, проблема в том что после "гасящих" сопротивлений (R64/R61 R62/R65 по схеме) очень низкий потенциал порядка 3V с положительной стороны и порядка 4V с отрицательной стороны, т.е. ток утекает куда то мимо 4 и 6 пинов разъема X21 (шлейф разумеется откинут). Судя по модели в MicroCAP после гасящих сопротивлений напряжение должно быть порядка 25В и тогда, при подключении шлейфа между платами, стабилитроны на плате "A" сформируют нужные нам +/-15В.

Моя логика такова: так как нагрузка у нас отсутствует, т.е. общая точка источника питания не связана по постоянному току с "виртуальной землей" УМ (как хорошо видно на блок схеме которую я для наглядности нарисовал, так как схема беринжера читается очень плохо), ток у нас замыкается от источника +110В до источника -110В по следующему пути: R64/R61 -> D68 -> T44 -> R80 -> D76 -> D33 -> D32 -> VR6 -> R79 -> D75 -> D70 ->R62/R65. Еще имеется цепь D77 -> VR4 -> VR5 -> D69 параллельно цепи D33/D32/VR6, но не суть. Исходя из замеров видно что присутствует падение напряжения на гасящих сопротивлениях, на диодах D68/D70, транзистор T44 открыт...... и все! На R80/R79 падения нет, т.е. ток далее не течет. Спрашивается а куда тогда он течет? Разьем X21 откинут, так что под подозрение попадают только D72/D71, но они исправны, собственно и измерение напряжения "после них" показывает 0В, если бы они были пробиты то результирующее было бы 1.2В - 3.3В = -2.1В и никак не нуль.

Второй момент - не совсем понятно откуда в точке виртуального нуля -1.9В ??? Я пробовал откидывать R106 и R108 дабы исключить проблемы с T15/T17, но напряжение все равно присутствует. Исключал утечку через изолирующие подкладки транзисторов драйверов и мосфетов. Виртуальный нуль по сути на радиаторах охлаждения, попадает туда через неизолированные коллекторы силовых транзисторов (так задумано производителем). Единственная мысль может приоткрыт один из транзисторов отрицательного плеча. Это возможно? Силовые транзисторы новые, на данный момент впаяны по два на плечо вместо четырех (дабы если сгорят то не все сразу biggrin )

Но это ладно, основная проблема почему такое сильное падение напряжения на R61/R64 и R62/R65. Понятно что предохранитель выгрел по какой то другой причине, но пока не будет питания +/-15В далее что то смотреть не имеет смысла.

Все замеры напряжений произведены относительно средней точки источника питания!


Скачать файл можно после регистрации регистрация | вход
Статус: отсутствует
octopus Дата: Суббота, 25.07.2020, 21:16:09 | Сообщение # 2
remont-aud.net
Сообщений: 4031
Цитата RebelsLG ()
в точке виртуального нуля -1.9В ???

Это не "виртуальный" ноль а самый настоящий ноль, не может там быть какого нибудь напряжения, грубо говоря, оконечный каскад "играет напряжением транса" раскачивая динамик, где то что то не досмотрел...
Статус: отсутствует
RebelsLG Дата: Суббота, 25.07.2020, 22:03:22 | Сообщение # 3
Автор темы
Участники
Сообщений: 177
ОК, я всегда считал что самый настоящий, "тру" так сказать, ноль это ноль источника питания (т.е. либо минус первого фильтра при однополярном питании, либо средняя точка вторички транса при двуполярном питании). Так или иначе даже если я буду производить измерения относительно нуля УМ я увижу тоже самое - на резисторах гасится слишком много напряжения.

Добавлено (26.07.2020, 11:35:49)
---------------------------------------------
Тьфу ты. Конечно не досмотрел. На линиях же пометки +15V_A1 / -15V_A1 не зря стоят, это дело же еще идет еще на T39-T42 и D21-D22 по схеме (что то связанное с мостовым режимом). Занимаюсь дальше.

Статус: отсутствует
RebelsLG Дата: Воскресенье, 26.07.2020, 12:28:39 | Сообщение # 4 | Отредактировал: RebelsLG - Понедельник, 27.07.2020, 10:17:42
Автор темы
Участники
Сообщений: 177
Удалил D21 и D22 и все пришло в норму. Т.е. вывод открыты T13 и T14. Разбираюсь дальше. Вообще мне откровенно не понятно зачем нужен Т14. Потому что очевидно что единственный его функционал это коротить между собой шины +/-15В, причем как платы "A", так и платы "B".



Добавлено (27.07.2020, 10:09:31)
---------------------------------------------
Хочу добавить кстати. Когда я запустил УМ убрав D21/D22 я отметил что отрицательный потенциал "нуля мощника" относительно средней точки БП вырос до -5В. Собственно и начальный ток транзисторов был порядка 1.5А :) Понятно, что это потому что был отсоединен разъем Х21, т.е. стабилитроны питания ОУ напряжение не гасили, драйверы были сильно открыты и соответственно "тянули" за собой силовые. Когда же я подключил разъем, ток силовых транзисторов упал до, в среднем, 150мА и потенциал стал -0.5В. После намеренного уменьшения тока покоя "на холодную" до 50мА (учитывая что термистор R109 на 50 Ом в цепи регулировки смещения который конструктивно прикручивался к радиатору был утрачен предыдущим мастером и купить такой негде, при нагреве ток транзисторов будет возрастать если я правильно понимаю) потенциал нуля мощника стал 0В, вот так:) Так что эта проблема решена. Ну как решена, скорее всего просто должен быть подключен шлейф между платой БП и мощником (разъем Х18 по схеме). Потому как Т13, который управляет Т14'ым зависит от этого. Тут реализована на сколько я понимаю какая то защита.

Сейчас ковыряю сильные нелинейные искажения на выходе первого входного ОУ. Сам ОУ менял, пока подозрение на микросхему ограничения уровня LM13700.
Скачать файл можно после регистрации регистрация | вход
Статус: отсутствует
sampaha Дата: Среда, 29.07.2020, 16:03:23 | Сообщение # 5
Участники
Сообщений: 494
Для просмотра сообщения Вы должны быть Участником форума. Для этого Вам необходимо Зарегистрироваться и пройти Тест.
Статус: отсутствует
RebelsLG Дата: Среда, 29.07.2020, 17:51:28 | Сообщение # 6
Автор темы
Участники
Сообщений: 177
Для просмотра сообщения Вы должны быть Участником форума. Для этого Вам необходимо Зарегистрироваться и пройти Тест.
Статус: отсутствует
sampaha Дата: Четверг, 30.07.2020, 05:47:52 | Сообщение # 7
Участники
Сообщений: 494
Для просмотра сообщения Вы должны быть Участником форума. Для этого Вам необходимо Зарегистрироваться и пройти Тест.
Статус: отсутствует
RebelsLG Дата: Четверг, 30.07.2020, 15:35:34 | Сообщение # 8
Автор темы
Участники
Сообщений: 177
Для просмотра сообщения Вы должны быть Участником форума. Для этого Вам необходимо Зарегистрироваться и пройти Тест.
Статус: отсутствует
Форум » Профессиональное аудио и световое оборудование » Профессиональная аудиоаппаратура » Behringer EP 2500 ((Решено) Нет питания +/-15В)
  • Страница 1 из 1
  • 1
Поиск:

Все права на контент принадлежат участникам создавшим его. Частичное копирование возможно, только со ссылкой на первоисточник !!!

Форма входа
Логин:
Пароль:


Статистика сайта
Последние темы Читаемые темы Лучшие пользователи Новые пользователи

Ssang YongРаздел: Восстановление поврежденного ПО (WinCE, Android)

()

LAN5320EHDM сантафе ...Раздел: Поиск схем и прошивок CarAudio

()

Ищу прошивку БИОС дл...Раздел: Компьютерная и оргтехника

()

LG 42LB652VРаздел: Поиск и запрос прошивок телевизионной техники

()

United LED32H50 (шас...Раздел: LCD (ЖК) телевизоры

()

LG 21FU1RLX (шасси...Раздел: CRT Телевизоры

()

SUPRA STV-LC40T400FL...Раздел: Поиск схем, datasheet и аналогов деталей ТВ техники

()

Philips HTB5151K/51Раздел: Стационарные DVD

()

RT809H

(3529)

semvictor

(постов: 7409)

Сантехник

(постов: 6472)

olegslavyansk

(постов: 5110)

ric

(постов: 4739)

terrarist

(постов: 4634)

Paganel

(постов: 4604)

KleoM

(постов: 4543)

m_ix

(постов: 4496)

remvit

(09.08.2020)

Samiranter

(09.08.2020)

sk1326

(09.08.2020)

tasa40

(09.08.2020)

Konterterorist0000

(09.08.2020)

Jeka_Chern

(09.08.2020)

therealpavel

(09.08.2020)

tragic_audio

(09.08.2020)

Новые Файлы Новые Прошивки Новые Статьи, Блоги Счетчики для пользователей

LG SERVICE MOD

(0)

Ground Zero GZCA 3.0K-SPL

(0)

Atten SA-50

(0)

Зарегистрировано всего

(356665)

Зарегистрировано сегодня

(10)

Зарегистрировано вчера

(130)

Зарегистрировано за 7 дней

(945)

Зарегистрировано за 30 дней

(4792)

Новые сайты Новые Мастера в Вашем городе Последние Новости Участники прошедшие тест

Konterterorist0000

(09.08.2020)

nikita10

(08.08.2020)

Wolf77777

(08.08.2020)

ijourard

(08.08.2020)

Miller88

(08.08.2020)

grychkin

(08.08.2020)

idrive2000

(08.08.2020)

SteelFox

(08.08.2020)

kardan949

(08.08.2020)

Sumac

(08.08.2020)