Список форумов Ремонт бытовой техники и електронники Ремонт бытовой техники и электроники
 
  Файло-обменникФайлы    ПрошивкиПрошивки   ПродажаПродажа   ЛитератураЛитература   СтатьиСтатьи 
Форум

[ Новые сообщенияПравила форумаRSS ] Текущая дата: Среда, 28.02.2024, 02:09:57

  • Страница 1 из 1
  • 1
Модератор форума: KleoM  
Форум » Профессиональное аудио и световое оборудование » Профессиональная аудиоаппаратура » Electro-Voice EKX-15P-EU_SAB (Нет звука)
Electro-Voice EKX-15P-EU_SAB
Nightghost9000 Дата: Пятница, 24.11.2023, 12:57:57 | Сообщение # 1
Автор темы
Участники
Сообщений: 105
Мои познания в ремонте данного вида техники: Занимаюсь ремонтом
Наличие схемы: https://remont-aud.net/dump....-108430

Здравствуйте. Первый раз попала ко мне данная колонка. Схема от саба этой же серии вроде подходит.
Со слов владельца, колонка была в трёх сервисах и все установили, что БП и усилитель мощности исправны, а не работает плата с процессором. С неё нет сигнала и вообще там всё сдохло. При этом плату с процессором никто не откручивал))).
Так, как эта плата очень похожа на плату от ZLX, то я её снял, подал двухполярку, проверил, что сигнал доходит до ADAU. Далее подал 3.3В и 1.8 на TEMP. На выходе с платы сигнала нет. Плата вся залита чёрным компаундом, я в некоторых местах его отодрал, чтобы добраться до контактов выходных ОУ. Опять запитал плату и обнаружил, что на выходе сигнал появился. Вероятно компаунд набрал влаги и мешал работе.... Потом обнаружил, что плата работает и без 1.8В на линии TEMP. Ну вероятно отличия от ZLX всё же есть. Установил плату на место, включил в сеть, подал сигнал и убедился, что он доходит до платы усилителя. Смотрел на разъёме шлейфа.
На выходе усилителя на одном из пинов -0.2В , на других вообще ничего. Вентилятор не запускается. Возможно он запускается только при нагреве. Прозвонил выходные транзисторы. Прозвонил смд транзисторы, в том числе и сдвоенные MBT3906, на сколько смог это сделать так, как плата вся заляпана чёрной хренью. С нижней стороны тоже проверил всё на предмет КЗ. Ничего необычного не обнаружил. Снял и проверил на программаторе логическую микросхему HEF4093.
Напряжения +VP 54В. -VP -54В. VDR -39В. +-15В , 3.3В Имеются. На линии TEMP присутствует 1.9В.
На 9 странице схемы справа внизу есть перемычка J7 про которую написано Close for auto enable . У меня на точке AMP MUTE 3В. И эта линия идёт напрямую в STM контроллер. А на схеме её предлагают посадить на +15В. Как так? Что вообще должно быть на AMP MUTE и ENABLE? Может у меня просто нет разрешения включить усилитель или он заглушен?
Скачать файл можно после регистрации регистрация | вход
Статус: отсутствует
-->
shpritz Дата: Пятница, 24.11.2023, 16:11:40 | Сообщение # 2 | Отредактировал: shpritz - Пятница, 24.11.2023, 16:12:51
Pro Audio
Сообщений: 576
Для просмотра сообщения Вы должны быть Участником форума. Для этого Вам необходимо Зарегистрироваться и пройти Тест.
Скачать файл можно после регистрации регистрация | вход
Статус: отсутствует
-->
Nightghost9000 Дата: Пятница, 24.11.2023, 16:40:45 | Сообщение # 3
Автор темы
Участники
Сообщений: 105
Для просмотра сообщения Вы должны быть Участником форума. Для этого Вам необходимо Зарегистрироваться и пройти Тест.
Статус: отсутствует
-->
Nightghost9000 Дата: Пятница, 24.11.2023, 19:04:09 | Сообщение # 4
Автор темы
Участники
Сообщений: 105
Для просмотра сообщения Вы должны быть Участником форума. Для этого Вам необходимо Зарегистрироваться и пройти Тест.
Скачать файл можно после регистрации регистрация | вход
Статус: отсутствует
-->
Alexey_D Дата: Вторник, 28.11.2023, 10:40:26 | Сообщение # 5
Участники
Сообщений: 57
Для просмотра сообщения Вы должны быть Участником форума. Для этого Вам необходимо Зарегистрироваться и пройти Тест.
Статус: отсутствует
-->
nelesfox Дата: Понедельник, 15.01.2024, 16:59:00 | Сообщение # 6
Участники
Сообщений: 47
Для просмотра сообщения Вы должны быть Участником форума. Для этого Вам необходимо Зарегистрироваться и пройти Тест.
Статус: отсутствует
-->
Форум » Профессиональное аудио и световое оборудование » Профессиональная аудиоаппаратура » Electro-Voice EKX-15P-EU_SAB (Нет звука)
  • Страница 1 из 1
  • 1
Поиск:

Форма входа
Логин:
Пароль:


Статистика сайта
Последние темы Читаемые темы Лучшие пользователи Новые пользователи

Для поднятия настрое...Раздел: Флейм

()

Любимые анекдотыРаздел: Флейм

()

ищу boardview схему,...Раздел: Компьютерная и оргтехника

()

VOLVO PKG 28032127Раздел: Ремонт CarAudio

()

LG 37LD425-ZA (шасси...Раздел: LCD (ЖК) телевизоры

()

EVO-09 HD CXРаздел: Спутниковое ТВ

()

на что клеим матрицы...Раздел: Технофлейм телевизионной техники

()

SUNWIND LED50XU400 (...Раздел: LCD (ЖК) телевизоры

()

RT809H

(5138)

machenist

(постов: 10335)

semvictor

(постов: 9471)

ильшат

(постов: 7344)

terrarist

(постов: 6698)

Сантехник

(постов: 6485)

vini

(постов: 5227)

olegslavyansk

(постов: 5178)

Paganel

(постов: 5160)

eazu123

(28.02.2024)

abcdefghijklmnwewew

(28.02.2024)

12345678900000

(28.02.2024)

scoobylow

(28.02.2024)

jan_uz

(28.02.2024)

ALko35

(28.02.2024)

xxxlvxxx

(28.02.2024)

corvo1978

(28.02.2024)

Новые Файлы Новые Прошивки Новые Статьи, Блоги Счетчики для пользователей

LG CM2440

(0)

Зарегистрировано всего

(590879)

Зарегистрировано сегодня

(12)

Зарегистрировано вчера

(194)

Зарегистрировано за 7 дней

(1126)

Зарегистрировано за 30 дней

(5897)

Новые сайты Новые Мастера в Вашем городе Последние Новости Участники прошедшие тест

coolivan

(28.02.2024)

Kosufa

(27.02.2024)

nawalnina633

(27.02.2024)

dismember

(27.02.2024)

usta1

(27.02.2024)

Lexandr

(27.02.2024)

NJ373

(27.02.2024)

ovp

(27.02.2024)

diod45

(27.02.2024)

bochkarevaa

(27.02.2024)